设为首页收藏本站

嵌入式联盟

嵌入式联盟 嵌入式 IT 物联网 VR AR 云计算 Python
  • 求助 往内存卡里拷贝文件系统出现问题

    求助 往内存卡里拷贝文件系统出现问题

    往内存卡EXT分区里拷贝文件系统,拷贝一部分后出现 无法创建 ***** 只读文件系统 怎么回事 求助啊!!困扰两天了!!!! 就是这种情况,用cp复制也会出现这种情况,有的可以复制 有的就会出错 ...

    fcc_nice |2018-05-25 16:08:42 |1

  • Ubuntu下安装typora编辑器

    Ubuntu下安装typora编辑器

    Ubuntu上有颜值又有实力的markdown编辑器当属typora了,谁用谁知道。 安装方法如下: sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys BA300B7755AFCFAE sudo add-apt-repository 'd ...

    lizhiyong |2018-05-14 16:04:55 |0

  • ubuntu下安装QT

    ubuntu下安装QT

    1.下载QT(这里以QT5.8为例子) http://download.qt.io/archive/qt/ 2.安装Qt5.8 chmod +x qt-opensource-linux-x64-5.8.0.run ./qt-opensource-linux-x64-5.8.0.run 3.解决QTcreator不能使用中文 sudo ...

    lizhiyong |2018-05-14 14:30:04 |0

  • 编译Android出错解决方法

    编译Android出错解决方法

    在编译Android之前要安装的包 在编译Android源码的时候经常会因为系统缺少某一个软件包而出错,所以在编译Android之前建议按照下面的连接把ubuntu的包都安装一遍 http://www.embsky.com/forum.php?mod=vie ...

    lizhiyong |2018-05-14 14:17:06 |0

  • ubuntu下安装xmllink

    ubuntu下安装xmllink

    在编译某些软件的时候ubuntu系统会提示如下错误 原因是ubuntu上缺少xmllink命令,按照如下方法安装: zyli@zyli-ZHAOYANG-E52-80:~/$ sudo apt-get install libxml2-utils ...

    lizhiyong |2018-05-14 13:15:44 |0

  • ubuntu18.04安装搜狗输入法

    ubuntu18.04安装搜狗输入法

    1.下载搜狗输入法 连接:https://pinyin.sogou.com/linux/?r=pinyin 2.安装 zyli@zyli-ZHAOYANG-E52-80:~/下载$ sudo dpkg -i sogoupinyin_2.2.0.0108_amd64.deb 3.解决错误 在第二部的时候提示依赖其 ...

    lizhiyong |2018-05-13 16:51:20 |1

  • 给ubuntu自带的make降级

    给ubuntu自带的make降级

    新版的ubuntu自带的make版本是4.0以上的,但有的时候编译android系统的是需要的是make-3.x版本的,那么如何给make降级呢?1. 下载make 3.81 make工具的官方镜像地址:http://ftp.gnu.org/gnu/make/ ,下载 ...

    lizhiyong |2018-05-12 23:52:12 |0

  • 推荐两款Linux下非常好用的终端

    推荐两款Linux下非常好用的终端

    一、一个能够使用鼠标右键轻松实现左右或者上下分屏的终端 安装方法: sudo apt-get install terminator[/backcolor] 二、一个能够快速出现和消失的终端,按F12来打开和关闭终端 安装方法: sudo add-a ...

    lizhiyong |2018-05-12 20:34:30 |1

  • Python写程序给客户发送短信

    Python写程序给客户发送短信

    前言: 在编写一个监控系统的时候,我们经常有这样的需求,当被监控的参数不在设定范围内时要给客户发送短信进行报警,或者在用户注册的时候发送短信验证码,以下的内容就教给你如何用Python语言编写程序 ...

    lizhiyong |2018-05-03 16:27:26 |0

  • 移植 tslib  selected device is not a touchscreen I understand

    移植 tslib selected device is not a touchscreen I understand

    移植 tslib( tar -zxvf tslib-1.4.tar.gz) 到tiny4412上之后运行:[/backcolor] ./tslib/bin/ts_calibrate[/backcolor] 提示:[/backcolor] xres = 800, yres = 480 ...

    me@roan |2018-04-29 16:48:11 |1

QQ|Archiver|手机版|小黑屋|EBMSKY Inc. |冀IPC备17022971号   

Powered by Discuz! X3.2 © 2001-2013 Comsenz Inc.

返回顶部